It's not a secret anymore!*
The moose likes JSP and the fly likes Struts and weblogic 6.1, help please! Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSP
Bookmark "Struts and weblogic 6.1, help please!" Watch "Struts and weblogic 6.1, help please!" New topic
Author

Struts and weblogic 6.1, help please!

Lusa King
Greenhorn

Joined: Oct 24, 2002
Posts: 3
I try to run struts_blank in Weblogic 6.1, according to the tutorial, I have the following file structure:
DefaultWebApp\struts_blank\Web-inf\classes\ApplicationResources.properties;
DefaultWebApp\struts_blank\Web-inf\lib\struts.jar;
in the Web-inf folder, there are files:
struts.tld, struts-bean.tld, struts-config.xml,struts-form.tld,struts-html.tld, struts-logic.tld, struts-template.tld and web.xml
when I run http://localhost:7001/struts_blank/index.jsp
the system give errors like this:
Parsing of JSP File '/struts_blank/index.jsp' failed:
--------------------------------------------------------------------------------
/struts_blank/index.jsp(2): Could not parse deployment descriptor: java.io.IOException: cannot resolve '/WEB-INF/struts-bean.tld' into a valid tag library
probably occurred due to an error in /struts_blank/index.jsp line 2:
Any help welcome!
 
wood burning stoves
 
subject: Struts and weblogic 6.1, help please!
 
Similar Threads
Weblogic 8.1 with Eclipse
Creating ServletContext in WebLogic!
Problem in JSP compilation with Weblogic 6.1
Help for using Struts and Weblogic 6.1
how to run a servlet using Weblogic 6.1?