aspose file tools*
The moose likes JSP and the fly likes Error with taglibs Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » JSP
Bookmark "Error with taglibs" Watch "Error with taglibs" New topic
Author

Error with taglibs

Wouter Vernaillen
Greenhorn

Joined: Mar 11, 2004
Posts: 2
I tried to use The <display:*> tag library in a webapp and deployed it on JBoss 3.2.3 with Tomcat 5.0.16 as webcontainer. When trying to view the jsp page containing the tag library the following error occurs:

When searching the web I discovered that more people are having this problem. Some say it's because of a different version of the TagAttributeInfo class in the servlet.jar. But I can't find any information about actually solving the problem.
Does anyone know how to solve the problem? Do I need an older or newer servlet.jar library?
Edit:
The problem not only occurs with the display taglib, every taglib I'm trying to use gives the same error.
[ March 19, 2004: Message edited by: Wouter Vernaillen ]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error with taglibs
 
Similar Threads
jsp tag handler
Eclipse: Cannot find tag library descriptor
JSP Custom Tag - Invalid content was found with element taglib.
Deployment error NoClassDefFoundError: org.hibernate.cfg.Configuration on Oracle 11g App Server
servlet.jar location