aspose file tools*
The moose likes JSP and the fly likes cannot find server - but console shows debugs Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSP
Reply locked New topic
Author

cannot find server - but console shows debugs

pendse anagha
Ranch Hand

Joined: Mar 09, 2005
Posts: 44
Hello ,
I am posting a near duplicate of an earlier post ( in servlets forum )
However - I have a few more observations to make :

The problem : Sometimes a particular web page in the application that I am developing - gives a screen - "Cannot find server "
Nothing comes up in the logs
( I am using ATG Dynamo )
I was wondering if this has anything to do with multibyte characters - since
the screen was containing japanese text

However I am seeing the same happening in an another page ( sometimes )
This page has no multibye characters

This only happens when I use Internet explorer IE6.x
I also have observed that the System.out.println() statements that I have put at the end of file are being printed on the console !!!
but the browser reports - Cannot find server

Please help
-anagha
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60975
    
  65

Please continue any discussion in the original post.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: cannot find server - but console shows debugs