File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes JDBC and the fly likes Apache-Tomcat Integration Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Databases » JDBC
Bookmark "Apache-Tomcat Integration" Watch "Apache-Tomcat Integration" New topic
Author

Apache-Tomcat Integration

Venkat Manne
Greenhorn

Joined: May 18, 2001
Posts: 10
I want to integrate Tomcat3.2.1 and Apache1.3.9 to work with JSP and Oracle. I have installed mod_jserv also as server adapter. Appropriate changes were done in the tomcat.conf file in Tomcat and httpd.conf of Apache.
In httd.conf the following lines were added:
include d:/jakarta-tomcat-3.2.1/conf/tomcat-apache.conf
include d:/jakarta-tomcat-3.2.1/conf/tomcat.conf
I start Tomcat and then Apache, in starting Apache I get the syntax error in line where the line is
ApjServManual on
Could you help me out!!!
Thanks in advance,
Suresh.
Frank Carver
Sheriff

Joined: Jan 07, 1999
Posts: 6920
This is really a question more suitable for the Servlets/JSP forum, so I've moved it for you.


Read about me at frankcarver.me ~ Raspberry Alpha Omega ~ Frank's Punchbarrel Blog
 
 
subject: Apache-Tomcat Integration
 
Similar Threads
Tomcat_WorkWith_Apache?
Apache-Tomcat Integration
The tomcat which is used by myself is Tomcat Version 4.0-m5 ,but---
Apache-Tomcat Integration
getting set up apache/tomcat