It's not a secret anymore!
The moose likes JDBC and Relational Databases and the fly likes mysql 4.x/ jdbc-driver Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Databases » JDBC and Relational Databases
Bookmark "mysql 4.x/ jdbc-driver" Watch "mysql 4.x/ jdbc-driver" New topic

mysql 4.x/ jdbc-driver

Clara Zetkin

Joined: Dec 10, 2002
Posts: 19
does anyone got the mysql-connector-java-3.0.5-gamma to work with the new mysql 4.x ?
I can connect, but the server crashes and restarts. Is there a newer driver somewhere?
I agree. Here's the link:
subject: mysql 4.x/ jdbc-driver
It's not a secret anymore!