This week's book giveaway is in the OCPJP forum.
We're giving away four copies of OCA/OCP Java SE 7 Programmer I & II Study Guide and have Kathy Sierra & Bert Bates on-line!
See this thread for details.
The moose likes JDBC and the fly likes WSAD to ORACLE 9i connection Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA/OCP Java SE 7 Programmer I & II Study Guide this week in the OCPJP forum!
JavaRanch » Java Forums » Databases » JDBC
Bookmark "WSAD to ORACLE 9i connection" Watch "WSAD to ORACLE 9i connection" New topic
Author

WSAD to ORACLE 9i connection

Jamie Curtis
Greenhorn

Joined: Nov 19, 2003
Posts: 5
Hi All,
I tried posting this in the websphere section but got no response so am trying it out here to see if anybody can help me out with the Websphere aplication Developer behaviour.
I am getting a curious behaviour from WSAD when i connect to Oracle under different circumstances. When i create a new connection in WSAD (from DAta perpective... right click new connection...)to a Oracle database that is on the same machine, I see the entire schema of the database under connection ..but if do the same things when connecting WSAD to the same Oracle database from a remote machine , although the connection is successful but I dont see the schema under the connection on this computer. On the remote machine I had Oracle 8i client so i was referencing its classes12.zip for oracle driver, but I have tried replacing with the zip of Oracle 9i to no avail , the behaviour remains the same.
Can someone shed some light on this ?

Thanks,
Jamie
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WSAD to ORACLE 9i connection