aspose file tools*
The moose likes JDBC and the fly likes looking for interclient version for linux compatible with jre 1.4.1_01 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Databases » JDBC
Bookmark "looking for interclient version for linux compatible with jre 1.4.1_01" Watch "looking for interclient version for linux compatible with jre 1.4.1_01" New topic
Author

looking for interclient version for linux compatible with jre 1.4.1_01

Rema Remulta
Ranch Hand

Joined: Apr 03, 2002
Posts: 51
Hi everyone,
Has anyone here can provide me a link to download the latest interclient version for linux that is compatible running with JRE 1.4.1_01? I've been 'googling' to search for that but only found the interclient 2.5 version for Windows...I need badly the version of such for Linux.
Cheers,
Rema
Gregg Bolinger
GenRocket Founder
Ranch Hand

Joined: Jul 11, 2001
Posts: 15299
    
    6

http://community.borland.com/article/0,1410,25871,00.html
That might answer your question.


GenRocket - Experts at Building Test Data
Rema Remulta
Ranch Hand

Joined: Apr 03, 2002
Posts: 51
Thanks, but that is quite outdated as this article was written few years ago...There is already Interbase 6.0 and Interclient 2.0 that can be downloaded now. The only problem is that when it's running on Linux (Red Hat 8), there is an incompatibility issue between Interclient 2 and JRE 1.4.1_01 as seen on the java console..
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: looking for interclient version for linux compatible with jre 1.4.1_01