File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes JDBC and Relational Databases and the fly likes jdk 1.2.2 and jdbc 3.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Databases » JDBC and Relational Databases
Bookmark "jdk 1.2.2 and jdbc 3.0" Watch "jdk 1.2.2 and jdbc 3.0" New topic

jdk 1.2.2 and jdbc 3.0

tushar jain

Joined: Aug 07, 2001
Posts: 10
I have one application which continously polling MS Access database (version 2000/2002). Application is written using jdk 1.2.2 but to avid the varios bugs in default jdbc api which comes with jdk 1.2.2, I wish to use jdbc 3.0.
1. Can some body suggest how to do it?
2. From where to get jdbc 3.0 jar?

Bugs in jdk 1.2 (
any help is appreciated.

I agree. Here's the link:
subject: jdk 1.2.2 and jdbc 3.0
It's not a secret anymore!