Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Not Able to Post a new Thread....in MD

 
Shaan Shar
Ranch Hand
Posts: 1249
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Moderators I am not able to post a new Thread with header

[United States]: MONDAY- Labor Day...Leave...
..

I am getting any error which I am showing you right now in this thread.. If any Moderator want to know the content then I can PM him/her the whole content what I was trying to post.

The Snapshot before posting...



Sanpshot after I pressed Add New Topic Button.
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can't post images from your local harddrive, no one else is able to see them.
 
Shaan Shar
Ranch Hand
Posts: 1249
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by David O'Meara:
You can't post images from your local harddrive, no one else is able to see them.


Then How can I post a image If I want to show an Image
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You would to find somewhere on the net to upload the image and then refer to the image from that location. Or you can just paste the text so we can read it.
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24211
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For what it's worth, I just posted a thread with that exact subject line as a test; worked fine for me. I then deleted the thread in case you'd like to try again.
 
Shaan Shar
Ranch Hand
Posts: 1249
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ernest Friedman-Hill:
For what it's worth, I just posted a thread with that exact subject line as a test; worked fine for me. I then deleted the thread in case you'd like to try again.


Ernest Check your PM for the Content what I was inserting into the Post the header is same as I earlier Mentioned..

And please tell me what is the root cause of the problem..
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24211
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please just cut and paste the error messaage so we can explain it to you!
 
Shaan Shar
Ranch Hand
Posts: 1249
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ernest Friedman-Hill:
Please just cut and paste the error messaage so we can explain it to you!


This is what I was getting while Creating a new Post in MD
******************************************************************
FYI
We're sorry, but your post appears to contain abbreviations that we don't like people to use at the Ranch. Because JavaRanch is an international forum, many of our members are not native English speakers. For that reason, it's important that we all try to write clear, standard English, and avoid abbreviations and SMS shortcuts. See here for more of an explanation. Thanks for understanding.
If the abbreviation occurs within code, you can use code tags to post it successfully.

The specific error message is: 'u' is a silly English abbreviation; use 'you' instead.

� Please use your browser's back button to return.
******************************************************************
 
Shaan Shar
Ranch Hand
Posts: 1249
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey Ernest,

The problem is solved now, when I changed U.S. to United States....
But why we cann't write US instead of United States.???
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24211
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ankur Sharma:
Hey Ernest,

The problem is solved now, when I changed U.S. to United States....
But why we cann't write US instead of United States.???


Well, the error message is pretty clear, I think; the software is trying to filter out SMS abbreviations, and that letter "ewe" appearing by itself is one of the words it wants to remove.
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which means that you *should* have been able to use "US" (without the dots).
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic