aspose file tools
The moose likes JDBC and Relational Databases and the fly likes jdbc 3.0 Savepoint  feature not working Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of Head First Android this week in the Android forum!
JavaRanch » Java Forums » Databases » JDBC and Relational Databases
Reply locked New topic

jdbc 3.0 Savepoint feature not working

Sonali Salunkhe

Joined: Feb 02, 2006
Posts: 11
Hi everyone,

Actually i tried the savepoint ( above given code) using type4 , type1 driver. For type1 -- It doesn.t support this feature.
For type4-- It givees me abstartctmethosd--above ,mentioned exeption.

Can anybody tell me which driver supports this feature?

note: The savepoint feature works with oracle DB.I tried it.

Thanks .

Shrinivas Mujumdar
Ranch Hand

Joined: Aug 27, 2004
Posts: 328
Original Thread is here right?
Jeanne Boyarsky
author & internet detective

Joined: May 26, 2003
Posts: 32301

Please continue discussion in the original thread.

[OCA 8 book] [Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
It is sorta covered in the JavaRanch Style Guide.
subject: jdbc 3.0 Savepoint feature not working
jQuery in Action, 3rd edition