This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes EJB and other Java EE Technologies and the fly likes starting J2EE1.3 in Win 98 , getting syntax error .... please help, vrey urgent Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "starting J2EE1.3 in Win 98 , getting syntax error .... please help, vrey urgent" Watch "starting J2EE1.3 in Win 98 , getting syntax error .... please help, vrey urgent" New topic
Author

starting J2EE1.3 in Win 98 , getting syntax error .... please help, vrey urgent

santosh vashist
Greenhorn

Joined: May 14, 2001
Posts: 25
Hai all,
I Have installed J2EE1.3 in my machine(win98), i have set the classpath, javehome and j2eehome in usercongif.bat. When i run the user config i get syntax error. More specifically when i run setenv i get syntax error at JASS_PTIONS,SSl_OPtions,Socket_factory,listen_options.
can any body help regarding this, why am i getting this error.
thanks in advance.
sans
Michael Hildner
Ranch Hand

Joined: Oct 13, 2000
Posts: 297
Maybe you might post your actual error (verbatim)?
Wondering where this error is coming from. The .bat file? or java?
fan mo
Ranch Hand

Joined: Mar 14, 2000
Posts: 36
J2EE.BAT calls SETENV.BAT w/c causes a syntax error at the set JAAS_OPTIONS=.. line because DOS does not accept 2 '=' signs for the SET command (try SET VAR=VAR1=VAR2 in DOS and you'll see what I mean)......
the reason has been explained in the following link. http://www.javaranch.com/ubb/Forum11/HTML/000956.html
santosh vashist
Greenhorn

Joined: May 14, 2001
Posts: 25
Hello fan mo
Thanks for your reply.
I followed the procedure what you have said .
I want to run an JMS application , when i want to create an queue the j2eeadmin is not working.It gives an error bad command or file name. Can you please tell what could be the reason for this.
Thanks in advance.
santosh
 
jQuery in Action, 2nd edition
 
subject: starting J2EE1.3 in Win 98 , getting syntax error .... please help, vrey urgent
 
Similar Threads
Error in using JWIG
java Mail Help Please
JNDI Lookup running on another Machine
J2EE setup and runnig
unable to j2ee server - hlp please