aspose file tools*
The moose likes EJB and other Java EE Technologies and the fly likes problem during building & running j2ee sdk Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "problem during building & running j2ee sdk" Watch "problem during building & running j2ee sdk" New topic
Author

problem during building & running j2ee sdk

Sakina Miyajiwala
Greenhorn

Joined: Jul 15, 2001
Posts: 1
I am certified scjp but a beginner to Java programming. I have installed
j2ee sdk in e:\j2sdkee1.3 folder,
j2se sdk in e:\jdk1.3.1 folder and
jakarta-ant-1_3-bin winzip file in jakarta-ant-1.3 folder.

In autoexec.bat file my entry for path statement is as follows:
PATH C:\WINDOWS;C:\WINDOWS\COMMAND;e:\jakarta-ant-1.3\bin;e:\j2sdk1.3\bin

When I run j2ee -verbose, it gives bad command or file name.

I tried to set Environment Variables and Value in autoexec.bat as follows:
JAVA_HOME=e:\jdk1.3.1
J2EE_HOME=e:\j2sdkee1.3
ANT_HOME=e:\jakarta-ant-1.3
PATH C:\WINDOWS;C:\WINDOWS\COMMAND;E:\ANT_HOME\BIN;E:\J2EE_HOME\BIN

While trying to run j2ee -verbose, it gives same error. I cannot even execute ant.
Could someone pls help me in solving this.

Regards and Thanks
Sakina
jon boydell
Greenhorn

Joined: Jul 04, 2001
Posts: 15
you're missing the % signs from the env. variable references
try
set JAVA_HOME=e:\jdk1.3.1
set J2EE_HOME=e:\j2sdkee1.3
set PATH=%JAVA_HOME%\bin;%J2EE_HOME%\bin;
j
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem during building & running j2ee sdk
 
Similar Threads
Ant didn't run even after adding to system path
Ant 1.4.1 Installation
Ant 1.4.1 Installation and Running
Problem with starting the j2ee server
PLEASE ANSWER