Meaningless Drivel is fun!*
The moose likes EJB and other Java EE Technologies and the fly likes where has websphere forum gone?? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "where has websphere forum gone??" Watch "where has websphere forum gone??" New topic
Author

where has websphere forum gone??

daman sidhu
Ranch Hand

Joined: Aug 19, 2000
Posts: 184
Hi Guys,
Where in the name of GOD has the IBM Websphere discussion forum dissapeared from javaranch?? If anyone knows do let me know. I am facing problems deploying ejb1.0 beans in WAS4.0, hopefully someone here would be able to guide me to the proper steps? These beans are properly deployed and running in WAS3.5, to run them on WAS4.0 i converted them through AAT and deployed them, but i keep getting SQLException: table or view does not exist , while there is no such problem at all, cause the same beans are running fine on 3.5, the database im using is oracle 8i.
Thanks all the same,
Daman
daman sidhu
Ranch Hand

Joined: Aug 19, 2000
Posts: 184
Oops , sorry i found the forum, my browser was behaving strangely or something as i can see it now, earlier did not ;p
Thomas Paul
mister krabs
Ranch Hand

Joined: May 05, 2000
Posts: 13974
It was MIA but has been restored.
------------------
Tom
Sun Certified Programmer for the Java� 2 Platform
Moderator of the forums:
J2EE and EJB
Other Java APIs


Associate Instructor - Hofstra University
Amazon Top 750 reviewer - Blog - Unresolved References - Book Review Blog
arunshan
Greenhorn

Joined: Jan 03, 2002
Posts: 1
Daman:
Hope this link http://www7b.boulder.ibm.com/wsdd/library/techarticles/0111_barosa/barosa.html might be of help though it doesn't have the straight answer.I believe,if you read step 4 it suggest that EJB 1.0 needs to deployed as EJB1.1 in WAS 4.0.Please correct me if i was wrong and I am also new to this technology.

Originally posted by daman sidhu:
Hi Guys,
Where in the name of GOD has the IBM Websphere discussion forum dissapeared from javaranch?? If anyone knows do let me know. I am facing problems deploying ejb1.0 beans in WAS4.0, hopefully someone here would be able to guide me to the proper steps? These beans are properly deployed and running in WAS3.5, to run them on WAS4.0 i converted them through AAT and deployed them, but i keep getting SQLException: table or view does not exist , while there is no such problem at all, cause the same beans are running fine on 3.5, the database im using is oracle 8i.
Thanks all the same,
Daman


------------------
ArunShan
Sun Certified Java 2 Programmer


ArunShan<BR>Sun Certified Java 2 Programmer
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: where has websphere forum gone??
 
Similar Threads
classpath in WAS4.0
How to deploy same ejbs twice in the same server
Kyle?? Tony?? URGENT: not being able to lookup EJB's
VAJ4.0 EJB Test Client to verify a WAS4.0 EJB
DeploymentException when deploying ear file in JBoss