jQuery in Action, 2nd edition*
The moose likes EJB and other Java EE Technologies and the fly likes Solaris 2.8 compatible with JDK1.1.8....? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "Solaris 2.8 compatible with JDK1.1.8....?" Watch "Solaris 2.8 compatible with JDK1.1.8....?" New topic
Author

Solaris 2.8 compatible with JDK1.1.8....?

Raghothaman Nagarajachar
Greenhorn

Joined: Apr 26, 2002
Posts: 17
Whether Solaris 2.8 compatible with JDK1.1.8....?
Because I am getting Segmentation Fault error when I tried to connect EAServer 3.5 in Solaris 2.8 with JDK 1.1.8.
$ nohup jagsrv Jaguar &
[1] 6418
$ Sending output to nohup.out
$
$
$
[1] + Segmentation Fault(coredump)nohup jagsrv Jaguar &
$

Where as if I configure to JDK 1.2.2, the above error is not coming.
Please help.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Solaris 2.8 compatible with JDK1.1.8....?
 
Similar Threads
Cannot execute binary file on linux
java.lang.LinkageError:
CORBA UNKNOWN 0
Java Core Dump Debug
Jdk1.3 on linux