aspose file tools*
The moose likes Ranch Office and the fly likes illegal characters - on error? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "illegal characters - on error?" Watch "illegal characters - on error?" New topic
Author

illegal characters - on error?

Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30776
    
157

When I tried to post "fail on error" (without the spaces), it triggered the "Sorry, your post appears to have an illegal HTML tag." message because of the "on error" part.

Is this supposed to trigger even if the objectionable text is part of another word?


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Jim Yingst
Wanderer
Sheriff

Joined: Jan 30, 2000
Posts: 18671
test: failonerror


"I'm not back." - Bill Harding, Twister
Jim Yingst
Wanderer
Sheriff

Joined: Jan 30, 2000
Posts: 18671
Hmmm... I don't suppose you still have the full text of whatever you were trying to post? My quick tests indicate this works fine, but you've probably found a more subtle case.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30776
    
157

The post was:

-----------------------------------------------------------
Steve,
You can add the attribute failonerror so the build fails if the code fails to compile.
-----------------------------------------------------------

It was in the Ant forum which has HTML not enabled. I don't know if this makes a difference so I thought I'd mention it.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30776
    
157

That's weird. I just edited my original post (in the Ant forum) and it let me post "failonerror". I'll mention it if the problem happens again, but it seems ok for now.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: illegal characters - on error?