aspose file tools*
The moose likes Ranch Office and the fly likes Something wrong with the FAQ ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Something wrong with the FAQ ?" Watch "Something wrong with the FAQ ?" New topic
Author

Something wrong with the FAQ ?

Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14687
    
  16

What happened to http://faq.javaranch.com/search?CategoryFaq ?
And the search in the FAQ does not seem to work anymore.


[My Blog]
All roads lead to JavaRanch
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 41885
    
  63
The FAQ search seems to be having problems; we're looking into it. The CategoryFaq link uses the search, so it's the same problem.


Ping & DNS - my free Android networking tools app
Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14687
    
  16

Thank you
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 41885
    
  63
There were filesystem problems on the indexing machine. The FAQ search is now back in business. Unfortunately, the Saloon index needs to be rebuilt as well, which will take a couple of hours. So any searches of the forums will not return all results until then.

Thanks for bringing this to our attention, Satou.
Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14687
    
  16

Thanks to you for dealing with this so quickly
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Something wrong with the FAQ ?