• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

cant start the j2ee server?

 
kelvin cheung
Ranch Hand
Posts: 120
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
C:\Documents and Settings\user>set JAVA_HOME=c:\j2sdk1.4.1

C:\Documents and Settings\user>set J2EE_HOME=c:\j2sdkee1.3.1

C:\Documents and Settings\user>cd %J2EE_HOME%\bin

C:\j2sdkee1.3.1\bin>j2ee -verbose
ERROR: Set JAVA_HOME to the path of a valid jdk.

------------------
i have installed into C:\j2sdkee1.3.1\bin.
why is that??
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic