Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Unable to load a class specified in your ejb-jar.xml weblogic8.1

 
Satyajeet Kadam
Ranch Hand
Posts: 224
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i am new to ejb.
I am doing sample application from http://www.roseindia.net/struts/Struts-integration-with-ejb-2.shtml

i am using weblogic8.1 and jdk1.5.0_07.

My ejbc jar file gets crearted successfully

D:\ejb>jar cf city.jar demo1\*.class META-INF\*.xml
D:\ejb>java weblogic.ejbc city.jar city1.jar



When i try to upload this jar file i get following error





PLease help me urgently
This ex is given on :http://www.roseindia.net/struts/Struts-integration-with-ejb-2.shtml
 
Carol Enderlin
drifter
Ranch Hand
Posts: 1364
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I didn't look at all your errors, but these are not compatible:

i am using weblogic8.1 and jdk1.5.0_07.


See the Supported Configurations in the BEA documentation.

WebLogic 9.x versions added support for jdk 1.5 aka Java SE 5.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic