Two Laptop Bag*
The moose likes Ranch Office and the fly likes Foreign name not displayed correctly Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Foreign name not displayed correctly" Watch "Foreign name not displayed correctly" New topic
Author

Foreign name not displayed correctly

Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14688
    
  16

Mr/Mrs Nogva's name is displayed correctly in the following thread, but not in the "recent_user_posts" list, where the "o" is replaced by a "?"
http://www.coderanch.com/t/175062/java-Web-Component-SCWCD/certification/Tag-file-attribute-not-evaluated


[My Blog]
All roads lead to JavaRanch
Jim Yingst
Wanderer
Sheriff

Joined: Jan 30, 2000
Posts: 18671
Thanks for pointing that out - we'll look into it.


"I'm not back." - Bill Harding, Twister
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 42289
    
  64
This is fixed now for new posts: http://faq.javaranch.com/Search?ubb=recent_user_posts&u=00148961

Older posts that got this wrong will need to wait until the next rebuilding of the index, whenever that may happen.


Ping & DNS - my free Android networking tools app
Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14688
    
  16

Thank you
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 42289
    
  64
The index has been re-created, so that the name looks OK for old posts, too.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Foreign name not displayed correctly