aspose file tools*
The moose likes EJB and other Java EE Technologies and the fly likes EJB 2 and Weblogic 9 or 10 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "EJB 2 and Weblogic 9 or 10" Watch "EJB 2 and Weblogic 9 or 10" New topic
Author

EJB 2 and Weblogic 9 or 10

Prabhat Jha
Ranch Hand

Joined: Aug 13, 2007
Posts: 58
Hi,

Can anyone help me in getting to a tutorial which explain how to start with EJB 2 and Weblogic Server namely 9 or 10. Even if it says about weblogic 8 will be fine.


Thanks,
Prabhat
SCJP 1.5, SCWCD 1.5, SCBCD 1.5
Prabhat Jha
Ranch Hand

Joined: Aug 13, 2007
Posts: 58
I searched one on my own and it is pretty useful.

Here is the link EJB With WEblogic


You just have to make sure that in the deployment descriptor you have to give the correct version of Weblogic that you are using and the dtd should refer to 8.1 as that was the latest for dtd.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: EJB 2 and Weblogic 9 or 10