aspose file tools*
The moose likes EJB and other Java EE Technologies and the fly likes EJB 3.0 PortableObject narrow required? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "EJB 3.0 PortableObject narrow required?" Watch "EJB 3.0 PortableObject narrow required?" New topic
Author

EJB 3.0 PortableObject narrow required?

Ranganathan Kaliyur Mannar
Bartender

Joined: Oct 16, 2003
Posts: 1085
    
  10

Hi,
Wanted to know if PortableObject.narrow is required for remote EJBs in EJB 3.0.


Thanks,
Ranga.


Ranga.
SCJP 1.4, OCMJEA/SCEA 5.0.
Edvins Reisons
Ranch Hand

Joined: Dec 11, 2006
Posts: 364
No, it isn't. See, for example, here in the Sun JEE 5 tutorial.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: EJB 3.0 PortableObject narrow required?