aspose file tools*
The moose likes Ranch Office and the fly likes SCJP FAQ broken Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "SCJP FAQ broken" Watch "SCJP FAQ broken" New topic
Author

SCJP FAQ broken

Vince Aggrippino
Greenhorn

Joined: May 19, 2006
Posts: 14
None of the links in the SCJP FAQ seem to be working. http://faq.javaranch.com/view?ScjpFaq or http://faq.javaranch.com/java/ScjpFaq. All of the links point to anchors within http://faq.javaranch.com/java/ScjpFaq that aren't there.

I see that the update date of the page is August 15th. What time zone is that? As I write this, it's 9:15pm EST on August 15th in the US. Could I have looked while it was being updated?

Thank you,
Vince
Jim Yingst
Wanderer
Sheriff

Joined: Jan 30, 2000
Posts: 18671
Yes, it was updated today, was briefly not working, but it seems to be working now, for me at least. Are you still seeing a problem? Can you cite one specific link that's not working?


"I'm not back." - Bill Harding, Twister
Svend Rost
Ranch Hand

Joined: Oct 23, 2002
Posts: 904
It doesn't work for me either.

The only link that works is the one to the SCJP forum. Nothing happends when you press one of the "anchored" links.
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 42908
    
  69
I see what you mean. Some of the content doesn't get rendered correctly, thus the targets are missing. It's fixed now.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: SCJP FAQ broken