Bookmark Topic Watch Topic
  • New Topic

Member profile corrupt (blank): '00...'

 
Avanders Belgium
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Report post to moderator
Hi Guys,

Since a few days I keep getting above message when I try joining the JR forums... had to make a new account in order to post and find out what's going on.

I tried the cookie clearing page but no luck either...

TIA for your help.
Avander_be
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Report post to moderator
Well, what was the login name for the old account?
 
Avanders Belgium
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Report post to moderator
Hi Jim,

My original login was/is: avander_be

Thanks for caring
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Report post to moderator
Fixed. Check your private messages.
 
Avander Be
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Report post to moderator
Back in business! Thanks a lot

Can't change topic subject to [solved] :-((.
[ October 16, 2007: Message edited by: Avander Be ]
 
ankurr rathii
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Report post to moderator
I too getting the same error. My original user name is: rathi ji (ankur rathi).


Member profile corrupt (blank): '00083320'


Please do the needful.

Thanks a ton.
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Report post to moderator
Ankurr, I'll fix that shortly. Anyone else with a similar problem, please post your member number in this thread. Thanks.
 
    Bookmark Topic Watch Topic
  • New Topic