aspose file tools*
The moose likes Ranch Office and the fly likes Are RSS feeds not working? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Are RSS feeds not working?" Watch "Are RSS feeds not working?" New topic
Author

Are RSS feeds not working?

Nitesh Kant
Bartender

Joined: Feb 25, 2007
Posts: 1638

Hi,

I noticed that the RSS feed for I/O and Streams is not reflecting any new posts since morning. Is there something wrong or i have been mistaken.
I view these feeds on my google homepage and currently the I/O and streams feed is showing the following 3 topics:
  • encoding problem with client-server program
  • writing to jar file
  • Problem with Objectuinputstream


  • However, the posts on the forum page shows the following:
  • change path
  • extending a class which implements Serializable
  • Problem with Objectuinputstream
  • encoding problem with client-server program


  • apigee, a better way to API!
    Ulf Dittmer
    Marshal

    Joined: Mar 22, 2005
    Posts: 42635
        
      65
    The order of topics in the RSS feeds does not reflect new posts; they reflect new topics. The topics you're missing are in fact there; they're just further down the feed, according to the date/time when they were created.

    I have no idea how Google presents these, but if you look at the feed directly, you'll find them.


    Ping & DNS - my free Android networking tools app
    Nitesh Kant
    Bartender

    Joined: Feb 25, 2007
    Posts: 1638

    Thanks Ulf for the information.
    Yeah, it seems to be a problem with the Google home page. Google readers gives all the posts.
     
    I agree. Here's the link: http://aspose.com/file-tools
     
    subject: Are RSS feeds not working?