• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Are RSS feeds not working?

 
Nitesh Kant
Bartender
Posts: 1638
IntelliJ IDE Java MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I noticed that the RSS feed for I/O and Streams is not reflecting any new posts since morning. Is there something wrong or i have been mistaken.
I view these feeds on my google homepage and currently the I/O and streams feed is showing the following 3 topics:
  • encoding problem with client-server program
  • writing to jar file
  • Problem with Objectuinputstream


  • However, the posts on the forum page shows the following:
  • change path
  • extending a class which implements Serializable
  • Problem with Objectuinputstream
  • encoding problem with client-server program

  •  
    Ulf Dittmer
    Rancher
    Posts: 42967
    73
    • Mark post as helpful
    • send pies
    • Quote
    • Report post to moderator
    The order of topics in the RSS feeds does not reflect new posts; they reflect new topics. The topics you're missing are in fact there; they're just further down the feed, according to the date/time when they were created.

    I have no idea how Google presents these, but if you look at the feed directly, you'll find them.
     
    Nitesh Kant
    Bartender
    Posts: 1638
    IntelliJ IDE Java MySQL Database
    • Mark post as helpful
    • send pies
    • Quote
    • Report post to moderator
    Thanks Ulf for the information.
    Yeah, it seems to be a problem with the Google home page. Google readers gives all the posts.
     
    • Post Reply
    • Bookmark Topic Watch Topic
    • New Topic