• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Registration problem

 
David Bala�ic
Greenhorn
Posts: 8
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!

A few weeks ago, I registered an account here for the login name "xerces8".

Until today, I can not login with that, as I did not receive the email with the password. I tried to get a new mail ("Forgost password"), but no success.

Ernest Friedman-Hill looked into it (on May 15, 2008) but with no resolution :-(

Can anyone help ?

Regards,
David
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The account is enabled but does not have any posts. The registered email address is somewhere at 'butn'.

What is wrong with your new, improved account?
 
David Bala�ic
Greenhorn
Posts: 8
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So how I can get the password and start using it ?
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It can be done, but if that account has no posts and this one has the same display name and 7 posts to date, why not stick with the current one?
 
David Bala�ic
Greenhorn
Posts: 8
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Because xerces8 is the username I use on all forums.

It has not posts, due to this problem.
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Makes sense. I have PM'd the details to you.

Dave
 
David Balažic
Ranch Hand
Posts: 96
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic