• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem while setting classpath for servlets

 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I am trying to set classpath for servlets by modifying autoexec.bat. I am getting the following error:
Out of environment space
when I try to run the modified autoexec.bat file and classpath is not set. Can anybody help me to overcome this problem?
Thanks in advance !!
Regds,
Milind

[This message has been edited by Milind (edited May 11, 2000).]
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
Right click on the shortcut for your MSDOS Promt or click on the MSDOS Icon if you already opened a command window.Then choose properties option , choose memory opiton from the properties menu .there you will find one choice menu dealing with initial environment which shows "Auto" by default .Change it to 2816 .
I hope this will solve your problem .
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks I got it !!
Regds,
Milind
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic