aspose file tools*
The moose likes Servlets and the fly likes TomCat 3.1.... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Servlets
Bookmark "TomCat 3.1...." Watch "TomCat 3.1...." New topic
Author

TomCat 3.1....

Anonymous
Ranch Hand

Joined: Nov 22, 2008
Posts: 18944
could anyone please let me know whether Tomcat3.1 works with
JDK 1.2 ?
Thanks in advance,
William Brogden
Author and all-around good cowpoke
Rancher

Joined: Mar 22, 2000
Posts: 12785
    
    5
You need to have JDK 1.2.2, there is a problem with 1.2.1 and Tomcat 3.1 - a real odd error message.
Some folks have been running ok with JDK 1.3, others report
trouble.
Bill
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: TomCat 3.1....