This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Servlets and the fly likes Java Web Server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Servlets
Bookmark "Java Web Server" Watch "Java Web Server" New topic
Author

Java Web Server

Amandeep Waraich
Ranch Hand

Joined: Jul 14, 2000
Posts: 56
Hi all,
I'm a newbie to servlets. I made a servlet, but when I tried to test it using Java Web Server, I couldn't. The problem is when I add the servlet on the admin interface, it gives no problem, but when I click the 'Load' button, it gives an error saying "Could not update the servlet testServlet". I tried a lot, but I always got this error. I think the server is able to find the servlet class, but after that, when I try to load the servlet, it runs into some problem. Could somebody throw any light on this?
I know there is no problem with the servlets, because I have been using Apache 1.3 since then, and it's working fine. I just want to use Java Web Server 'coz Apache 1.3 does not support JSDK 2.1
Thanks in advance,
Aman
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Java Web Server
 
Similar Threads
Servlet cannot access bean/Servlet Not found
Running a servlet from an applet
Help me with java Webserver run servlet
Server side include problem with java web server
SSO Using Apache 2.2 : error with mod_auth_sspi.so