• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

servlets compilation

 
syam
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i had jsdk2.0 and jdk1.3 with me but the servlets are not compiled .iam getting the error as javax.servlet not found in import.
i set the classpath correctly.
but no use. what to do?
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13055
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dont use JSDK - it is outdated and not supported by Sun.
Could somebody please tell me why people keep trying to use JSDK? The java.sun.com site is VERY clear that it is outdated and that the Tomcat package from jakarta.apache.org is the current best servlet package.
Why do you folks keep trying to use JSDK?
Bill
 
Jimi Rock
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
William,
I agree with you, I have said this to so many people before, but no way, they keep trying to use JSDK!
Regards,
Jimi.
 
Maky Chopra
Ranch Hand
Posts: 149
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Syam,
The javaranch has a naming policy and your login name does not meet the requirement.
Please signup again with a proper name.
Thanks..
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic