aspose file tools*
The moose likes Servlets and the fly likes cannot start J2EE Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » Servlets
Bookmark "cannot start J2EE" Watch "cannot start J2EE" New topic

cannot start J2EE

Ranch Hand

Joined: Nov 22, 2008
Posts: 18944
Trying to start J2EE but failed. Here is the error message:
Unable to create ORB. Possible causes include TCP/IP ports in use by another process.
I check the port is already used then I changed to other open port. Still getting the same error: TCP/IP port in use.
What should I do in order to start the Java Servlet?
I agree. Here's the link:
subject: cannot start J2EE
Similar Threads
Running two instatnces of Tomcat3.2.2 on single machine
j2ee startup problem
J2EE 1.3 RI doesn't start...
problem in installing j2ee 1.3
whatever I tried, can't start j2ee, help who have experience.