File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

HELP ME!!!!!!

 
Tanveer Mehmood
Ranch Hand
Posts: 51
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
This end of life now. I put one complete day in it but didn't succeed. Now please, please, please help me out.
When I run it like c:\tomcat\jakarta-tomcat\bin\tomcat run, it gives me this....
Using CLASSPATH: C:\tomcat\jakarta-tomcat\classes
Exception in thread "main" java.lang.NoClassDefFoundError: \lib\tools/jar
When I run it like :\tomcat\jakarta-tomcat\bin\startup, it gives me this...
Using CLASSPATH:C:\tomcat\jakarta-tomcat\classes;C:\JDK1.3\lib\tools.jar
Starting tomcat in new window.
But when I type http://localhost:8080/, windows dialog box appears to ask "connect to internet?"
While here is my autoexec.bat
path=c:\jdk1.3\bin;c:\windows;c:\windows\command
set JAVA_HOME=C:\JDK1.3
set TOMCAT_HOME=C:\tomcat\jakarta-tomcat
set ANT_HOME=C:\tomcat\jakarta-tomcat
Please help....
Tanveer
 
vik nuckchady
Greenhorn
Posts: 25
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just close the connection box and it should be fine.
 
Tanveer Mehmood
Ranch Hand
Posts: 51
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Here is an improved version of my efforts.
Things have been sorted out a bit.... but when I run tomcat (tomcat run). It starts up. It doesn't generate any error. Print something like...
USING CLASSPATH C:\tomcat\tc\classes\ ............. etc
2001-05-16 06:12:59 - ContextManager: Adding context ctx(/examples)......etc
2001-05-16 06:12:59 - ContextManager Adding context....
.............
.........
........ etc
But when I type http://localhost:8080 in my browser, it says "Unable to connect to internet". I tried it with all the possible options, i.e. startup, tomcat run, tomcat start, the only difference being that it starts in separate window.
And here is my autoexec....
path=c:\jdk1.3\bin;c:\windows;c:\windows\command;
set JAVA_HOME=C:\JDK1.3
set TOMCAT_HOME=C:\tomcat\tc
set ANT_HOME=C:\tomcat\tc
Can somebody help me out plzzzzzzzzzzzzz.
Tanveer
 
Rajul King
Ranch Hand
Posts: 47
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You may like to check the proxy settings of your browser. For IE go to tools>internet options>connection>lan settings and uncheck the box that says USE PROXY SERVER.
If you are using Netscape you will have to go to edit>preferences>advance>proxy.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic