This week's book giveaway is in the Big Data forum.
We're giving away four copies of Elasticsearch in Action and have Radu Gheorghe & Matthew Lee Hinman on-line!
See this thread for details.
The moose likes Servlets and the fly likes BUG in Forum Or Is It My BROWSER? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Elasticsearch in Action this week in the Big Data forum!
JavaRanch » Java Forums » Java » Servlets
Bookmark "BUG in Forum Or Is It My BROWSER?" Watch "BUG in Forum Or Is It My BROWSER?" New topic
Author

BUG in Forum Or Is It My BROWSER?

ernest fakudze
Ranch Hand

Joined: Aug 27, 2001
Posts: 216
I was replying to a thread and then submitted my answer. The response came back telling me that my password was wrong and I should use the *back* button to correct it. I did and the form had cleared all the fields. I had typed at least 2 paragraphs and I had to start all over again. Is this a bug with the forum or is there some incorrect setting in my browser?
Has anybody ever experienced this problem? Now I type stuff in Notepad before moving it onto the form.
Any comments?


In a time of drastic change it is the learners who inherit the future. The learned usually find themselves equipped to live in a world that no longer exists.<br />Eric Hoffer
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 16470
    
  23

What Browser/version is it? Although I have my complaints about Netscape, I haven't had this problem (knock wood ).


Customer surveys are for companies who didn't pay proper attention to begin with.
Mike Curwen
Ranch Hand

Joined: Feb 20, 2001
Posts: 3695

Yes, I've experienced that before, and using Internet Explorer to boot.

It's pretty darn annoying.
ernest fakudze
Ranch Hand

Joined: Aug 27, 2001
Posts: 216
I'm using MS Explorer 6. I have never experienced this problem in Netscape.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: BUG in Forum Or Is It My BROWSER?