• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Does JRun 2.3.3 support the servlet specification?

 
Joe Von
Ranch Hand
Posts: 32
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've somehow ended up with the task of supporting a customer who uses JRUN2.3.3 to serve my company's .jsps.
I'm a tomcat man myself and before I drag myself through figuring out this 'easy-ified' servlet engine I want to verify it supports the spec?
Macromedia is up to version 3.1 so I have my doubts.
- Joe
 
Joe Von
Ranch Hand
Posts: 32
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Nevermind. Should have done a search before posting. Sorry for the clutter.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic