This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Servlets and the fly likes Is tomcat5 compatible with win98 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Servlets
Reply locked New topic
Author

Is tomcat5 compatible with win98

Dhanashree Mankar
Ranch Hand

Joined: Aug 25, 2003
Posts: 123
I a using windows98.Is tomcat5 compatible with it?
Mike Curwen
Ranch Hand

Joined: Feb 20, 2001
Posts: 3695

This topic should be posted in the Apache/Tomcat forum.

You've asked a very similar question in that forum already, so this one is getting closed.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Is tomcat5 compatible with win98
 
Similar Threads
which version should we install?
EL
jstl with jsp uri: http://java.sun.com//jsp/jstl/core cannot be resolved
tomcat and struts
plz answer