wood burning stoves*
The moose likes Servlets and the fly likes which version should we install? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Servlets
Reply locked New topic
Author

which version should we install?

Dhanashree Mankar
Ranch Hand

Joined: Aug 25, 2003
Posts: 123
can anyone tell me which version is compatible with windows98
Out of the followinf tomcat5 version which one should be downloaded?
5.0.14 zip PGP MD5
5.0.14 tar.gz PGP MD5 ==>I downloaded this
5.0.14 exe PGP MD5
5.0.14 Deployer zip PGP MD5
5.0.14 Deployer tar.gz PGP MD5
5.0.14 Embed zip PGP MD5
5.0.14 Embed tar.gz PGP MD5
Praful Thakare
Ranch Hand

Joined: Feb 10, 2001
Posts: 614
Dhanashree,
As per my knowledg,5.1.14 is still in beta version.
So will recomend you down load 4.x.
And you can go for either .zip or .exe.
.gz is for unix or linux
cheers
Praful


All desirable things in life are either illegal, banned, expensive or married to someone else !!!
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: which version should we install?
 
Similar Threads
plz answer
PLEASE ANSWER
Which tomcat to install
Tomcat 5.5 Distribution
need help with getting started