• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JDK current version?

 
kriti sharma
Ranch Hand
Posts: 160
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can I use jdk 1.3 and tomcat 5 for servelet develpoment?I am failing to get jdk 1.4....tomcat 5 documentation says that I can use it for jdk 1.3 or more. is jdk 1.3 outdated?will it create problems?
 
Kaustubh Patil
Ranch Hand
Posts: 164
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I guess jdk 1.3 should be OK. If that is going to satisfy your needs.
Make sure to set the JAVA_HOME attribute in the start up script correctly.
Kaustubh.
 
kriti sharma
Ranch Hand
Posts: 160
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i just wanted to know if jdk1.3 is badly outdated and commercial production can be done using it?
 
Kaustubh Patil
Ranch Hand
Posts: 164
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
On the contarary. JDK 1.3 is still widely used.. But if you can get yourself 1.4 its even better. 1.3 is surely old.. But its not that bad after all
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic