aspose file tools*
The moose likes Servlets and the fly likes Problem with packaging and deploying Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Servlets
Bookmark "Problem with packaging and deploying" Watch "Problem with packaging and deploying" New topic
Author

Problem with packaging and deploying

Siachen RS
Greenhorn

Joined: Aug 08, 2006
Posts: 1
I have written a servlet and packaged it to a war using export in wsad(Right click on the project and export to WAR file).Now i deploy this war .However when i try to access the servlet from browser i get this error:

Error 404: No target servlet configured for uri: /Hello/TestHello
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61773
    
  67

"Siachen RS",

There aren't many rules that you need to worry about here on the Ranch, but one that we take very seriously regards the use of proper names. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name separated by a space character, and must not be obviously fictitious.

Thanks!
bear
JavaRanch Sheriff


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61773
    
  67

And please read this.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with packaging and deploying