aspose file tools*
The moose likes Servlets and the fly likes Help me soon Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » Servlets
Bookmark "Help me soon" Watch "Help me soon" New topic
Author

Help me soon

Arun Maalik
Ranch Hand

Joined: Oct 25, 2005
Posts: 216
Dear ranchar would you please tell me that what is the minimum requrment of jdk for the J2EE 1.5 app server

I mean can i install a J2EE application server on Jdk1.3 or i need a latter version

with regard

Arun kumar maalik
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60048
    
  65

Please use meaningful subjects when posting. Read this for more information.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Scott Johnson
Ranch Hand

Joined: Aug 24, 2005
Posts: 518
I think it's very unlikely that any JEE 5.0-compliant app server will run on jdk 1.3.

For example, EJB3 depends on annotations that was added in the 5.0 JDK.

Which app server are you planning to use?
Rahul Bhattacharjee
Ranch Hand

Joined: Nov 29, 2005
Posts: 2308
J2EE 1.5 app server should be run against JDK 1.5.For further clarification check out the requirement document for J2ee 1.5 app server.


Rahul Bhattacharjee
LinkedIn - Blog
 
 
subject: Help me soon
 
Similar Threads
j2ee server
j2ee Server Error
Obj 6.1 "What edition(s) are required ..." questions
problem!! No suitable driver
J2EE