aspose file tools*
The moose likes Java in General and the fly likes Deploytool won't launch Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Java in General
Bookmark "Deploytool won Watch "Deploytool won New topic
Author

Deploytool won't launch

javacoffee javacofee
Greenhorn

Joined: Oct 05, 2003
Posts: 2
I'm running the server on xp but when you try to launch Deploytool, all that happens is that the ms dos prompt appears and disappears... Any ideas on what is going on or how to fix this? Ive set up the environment variable according to the documentation
Anonymous
Ranch Hand

Joined: Nov 22, 2008
Posts: 18944
try to open a command prompt and execute it from there, then you can see the error message.
Cindy Glass
"The Hood"
Sheriff

Joined: Sep 29, 2000
Posts: 8521
Welcome to JavaRanch "javacoffee javacofee",
We don't have a lot of rules around here. In fact the one big rule is "Be nice." But there's another one that requires you to use a display name that is either your real name or looks like a real name. Remember the JavaRanch naming policy that you read when registering?
Please take a minute to change your display name to show two names, preferably real names. It's all about maintaining our professional image - don't let's the one-eyed moose fool you!
Hope you'll be visiting the ranch often,
Cindy


"JavaRanch, where the deer and the Certified play" - David O'Meara
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Deploytool won't launch