aspose file tools*
The moose likes Java in General and the fly likes Unable to use Xalan in SDK 5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Java in General
Bookmark "Unable to use Xalan in SDK 5" Watch "Unable to use Xalan in SDK 5" New topic
Author

Unable to use Xalan in SDK 5

Hussein Baghdadi
clojure forum advocate
Bartender

Joined: Nov 08, 2003
Posts: 3479

Hi all.
I have SDK 5.0 and I want to use Xalan XSLT process.
when I was using SDK 1.4.2 , I was able to perform :
java org.apache.xalan.xslt.Process
this command is no longer available in SDK 5.0
Tiger's docs says:
the packages has been changed and the new package :
java com.sun.org.apache.xalan.internal
but it is not working...
any ideas how to launch the processor and perform the transformation by the command line in SDK 5.0 ??
thanks..
 
 
subject: Unable to use Xalan in SDK 5