• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

applet not work in IE5.0?

 
Zheng river
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i compile my applet with jdk 1.3 in windows me, so my applet can
can run with jview, but it can't run in IE, my applet change gray
cavas. I get message
"exception:java.lang.ClassNotFoundException:java.util.List" .
Help me
Thanks
 
Bosun Bello
Ranch Hand
Posts: 1510
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't think the JVM in your version of internet explorer is Java 2 compatible. Try downloading the Java plugin from sun's site.

Bosun
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic