• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

java plug-in

 
nathan rousseau
Greenhorn
Posts: 3
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!
I've developped an Applet using Java1.2 (but not swing).
Because of that, the user has to download the Java Plugin.
I want to develop the Applet using Java 1.1.x to avoid the download.
Is that the solution?
Does it exists some package in java 1.1.x that match the java1.2 class/package?
Thanks in advance
Nathan Rousseau
 
Cindy Glass
"The Hood"
Sheriff
Posts: 8521
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by nathan rousseau:
Hi!
Does it exists some package in java 1.1.x that match the java1.2 class/package?

I'm not sure what you are asking here. Are you asking if your code will still compile using the 1.1.x JRE - try it.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic