File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Mandrake 9 Java 1.4.1 and Studio One Update 1

 
Will Macdonald
Greenhorn
Posts: 2
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am making my first steps into the world of Java. An experienced Java coder I know said the best 'environment' to use is Sun's Forte.
I am using Mandrake 9, Java 1.4.1 and Studio 4 update 1.
I have Java installed and it appears to work. I can run Limewire OK, and when I type 'which java' I get:

However when I try and install & run Studio One update 1 it fails.
I tried with this command:

It open up a dialogue box, and briefly mentions 'Starting Installer', or something similar. It then waits with no error messages. I have tried this as root and my own username but same result.
Can some one tell me what is going wrong ? Is this something to do with gcc 3.2 ?, or should I use an older version of java/forte ?
Thanks in advance for any help,
Will
 
Will Macdonald
Greenhorn
Posts: 2
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OK, I just installed Java 1.4.0_02 and the installer DOES work.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic