File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

java chat problems

 
Ben London
Greenhorn
Posts: 2
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have just upgraded to XP and IE6 and can't access java chatrooms. This is bad. I have dowloaded the Microsoft service pack and installed it. I have got the new Java Machine thing from Sun. I have changed my security settings. I have tried using other browsers (netscape 4.8 and 7) but all to no avail.
When I click to enter the chatroom I just get a blank page or a "couldn't load config file" message. Bollocks.
Can anyone help?
 
Dirk Schreckmann
Sheriff
Posts: 7023
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
manwho fellasleep,
Welcome to JavaRanch!
We ain't got many rules 'round these parts, but we do got one. Please change your display name to comply with The JavaRanch Naming Policy.
Thanks Pardner! Hope to see you 'round the Ranch!
 
Dirk Schreckmann
Sheriff
Posts: 7023
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try to wade through Exploring Browser Support for Java 2.
Did you notice anything that helped? What JVM does your browser use by default? What happens when you view the following pages?
02a
02b
02c
02d
02e
02f
[ January 05, 2003: Message edited by: Dirk Schreckmann ]
 
Ben London
Greenhorn
Posts: 2
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have changed name...ok...when I click on those links I get a blank screen with 1.4.0_01-ea.
XP doesn't come with the virtua machine, but I downloaded it with the service pack. I also downloaded the Sun machine. Some Java pages seem to work, but not the ones I need.
 
Joe Spielman
Greenhorn
Posts: 3
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I had the same issue. I believe a tech support person had me install an earlier version (1.3.1 JRE?). She said I could have 1.4.1 and 1.3.1 installed at the same time. I have been working like that for months now with no problems. I am using a laptop with W2K.
Hope this help or works for you.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic