• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Why wont this program work?

 
Alex Ambrozinski
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sbot 5.9
Whenever i try to open a script with it i get the following message. In this case i used ironbankvarrock. Thanks

 
Carol Enderlin
drifter
Ranch Hand
Posts: 1364
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Version 49.0 refers to jdk 1.5.
 
Alex Ambrozinski
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
so i have to download it?
 
Layne Lund
Ranch Hand
Posts: 3061
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can type "java -version" to see which version you are using. As noted above, you probably are not running version 1.5, so yes, you have to download it.

Layne
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic