my dog learned polymorphism*
The moose likes Beginning Java and the fly likes J2SE SDK Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "J2SE SDK" Watch "J2SE SDK" New topic
Author

J2SE SDK

Nuja Nuja
Greenhorn

Joined: Oct 01, 2005
Posts: 2
Hi,
I am new to Java development and trying to create dev environment on my laptop. The suggestion by the book it to download j2sdk1.5.0 from java.sun.com site. I can only find JDK 5.0 or j2sdk1.4.2_09. Is JDK 5.0 and j2sdk1.5.0 same development kit? If not could you point me to the site where I can download 1.5 or greater J2SE SDK.
thanks,
Nuj
Paul De
Greenhorn

Joined: Oct 01, 2005
Posts: 3
Yes, Java 1.5.0 and Java 5.0 are the same thing, and SDK is the equivalent of JDK.
Nuja Nuja
Greenhorn

Joined: Oct 01, 2005
Posts: 2
Thanks Paul. I went through few exercises and it worked. I was confused, since the asked me to look for j2SDK1.5.0 directory for setting the PATH env variable to point to \bin under that. I was working under j2sdk1.4.2_09, I will switch to jdk1.5.0 environment.

Thanks,
nuj
Layne Lund
Ranch Hand

Joined: Dec 06, 2001
Posts: 3061
If you have any more questions, feel free to post them here.

Layne


Java API Documentation
The Java Tutorial
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: J2SE SDK
 
Similar Threads
JDK Blues - getting started
differences
J2SE 5.0
Sun App Server required for J2EE?
Can I download Tiger now ?