wood burning stoves*
The moose likes Beginning Java and the fly likes configuring problem. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCM Java EE 6 Enterprise Architect Exam Guide this week in the OCMJEA forum!
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "configuring problem." Watch "configuring problem." New topic
Author

configuring problem.

sukumar chellakannu
Greenhorn

Joined: Nov 30, 2005
Posts: 4
Dear All,
Iam new to the post.Bear me for this silly question.I have downloaded JTAPI jars from sun.java.com,I have kept the jar files in jdk1.5.0/jre/lib .I have included the path in environmental variables also..if i try to compile the sample codes in command prompt,,its showing class not found errors.can anyone tell me how to solve this..

expecting replies from u all..

with regards,
sukumar


Perseverance is the only way to sucess.
Viswanathan Ramasamy
Greenhorn

Joined: Nov 14, 2005
Posts: 23
Please check the class path.Its seams that path is not proper.

Run this command in working Directory and check path.(In Command prompt).
echo %classpath%


With Regards<br />Viswa
Viswanathan Ramasamy
Greenhorn

Joined: Nov 14, 2005
Posts: 23
hi Sukumar,

Imissed out one thing in last mail.

please run this command in your working directory.

set classpath
sukumar chellakannu
Greenhorn

Joined: Nov 30, 2005
Posts: 4
thanx viswanathan,
The program is getting compiled.

regards,
sukumar
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: configuring problem.