File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes Beginning Java and the fly likes J2SE 5.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "J2SE 5.0" Watch "J2SE 5.0" New topic

J2SE 5.0

nicholas lee

Joined: Mar 29, 2006
Posts: 4

I downloaded and installed J2EE 1.4 with jdk 5.0. I was wondering if anyone knew where I could get a copy of J2SE 5.0? Everytime I try to download it from it redirects me to J2SEE? The book I have recommends using J2SE not J2EE. Every mirror site I go to just leads me back to I'm really confused as to why I can't get J2SE with SDK.
Ajith George
Ranch Hand

Joined: Dec 22, 2005
Posts: 109
Sun has changed their naming convention recently. They decided to remove the 2 in j2se and to rename in as JDK5.0 The one you downloaded is correct.

SCJP 1.4, Brainbench
LinkedIn - Blog
I agree. Here's the link:
subject: J2SE 5.0
It's not a secret anymore!