The moose likes Cattle Drive and the fly likes orion BeeServlet problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » This Site » Cattle Drive
Bookmark "orion BeeServlet problem" Watch "orion BeeServlet problem" New topic

orion BeeServlet problem

Peter Gragert
Ranch Hand

Joined: Jan 16, 2001
Posts: 424
I am very close to the servlets, so I installed the orion-server
It is up and running, showing the DateServlet correct. compiled to BeeServlet.class no problem.
The copied to JavaRanchCommon.jar to my
orion/lib directory.
BeeServlet.class copied to the announced place and giving:
Html error: page not found.
Here is an excerpt from default-web-access.log: - - [31/May/2001:08:52:23 +0100] "GET /moo.html HTTP/1.1" 200 305 - - [31/May/2001:08:56:46 +0100] "GET /servlet/DataServlet HTTP/1.1" 404 143 - - [31/May/2001:08:56:57 +0100] "GET /servlet/DateServlet HTTP/1.1" 200 31 - - [31/May/2001:09:06:34 +0100] "GET /servlet/BeeServlet HTTP/1.1" 404 142 - - [31/May/2001:09:07:11 +0100] "GET /servlet/BeeServlet HTTP/1.1" 404 142 - - [31/May/2001:09:07:29 +0100] "GET /servlet/ HTTP/1.1" 404 132 - - [31/May/2001:09:08:27 +0100] "GET /servlet/BeeServlet HTTP/1.1" 404 142
What do I miss?
<h1>Problem solved:</h1> I did a stupid error.
I copied in place of BeeServlet.class.
Now I got a a-buzz-buzz
[This message has been edited by Peter Gragert (edited May 31, 2001).]
Rashid Ali
Ranch Hand

Joined: Jan 16, 2001
Posts: 349
Thanks Peter for pointing out a possible error
Don't get me started about those stupid light bulbs.
subject: orion BeeServlet problem
It's not a secret anymore!