wood burning stoves 2.0*
The moose likes Beginning Java and the fly likes Help Translate Error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "Help Translate Error" Watch "Help Translate Error" New topic
Author

Help Translate Error

Richard Chambers
Ranch Hand

Joined: Apr 03, 2008
Posts: 40
I finally got my assignment to compile
and was beginning the debug stage.

Everything was going good, I came to my first error
stopped the debugger, and fixed it.

Now when I try to start the debugger I get this



I've rebooted, defragged, virus scanned, etc, and still getting this same code.

Everything was working fine a little while ago, but now???


Thanks, I'd never make it through this dang class without your help
Richard Chambers
Ranch Hand

Joined: Apr 03, 2008
Posts: 40
OK, I'm still having the same problem.

I found this info on suns site

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6303969

it describes EXACTLY both errors I'm getting.

However, I don't have a clue what it is saying.

I got the firewall part, and turned it off, still no luck.

This isn't a new install, I've used this debugger many many times.

Several times on this very assignment.

Do I maybe need to reinstall my JDK and JRE?

Thanks
Richard Chambers
Ranch Hand

Joined: Apr 03, 2008
Posts: 40
Problem fixed.

A look at my running processes showing an occurance of the debugger still running.

I ended the process and everything started working again.

I have no clue why it was still running, seems to be a bug with java and windows, found lots of info with others and same problem.

Thanks
Katrina Owen
Sheriff

Joined: Nov 03, 2006
Posts: 1357
    
  17
Hi Richard,

Good work on solving that one, and thank you for updating the thread with your solution!
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Help Translate Error
 
Similar Threads
Getting jvmtiError=JVMTI_ERROR_INTERNAL(113) on Mac
ERROR: transport error 202: connect failed: error in tomcat when remote debuging
URLyBird: what are the searching criteria
openoffice 3.1 Defective java runtime error
debug problem with Eclipse